仪表板无法编辑!!

PHP前端页面二次发或优化

版主: malajiding

回复
errors
初学乍练
初学乍练
帖子: 4
注册时间: 2019年 6月 19日 18:28 星期三

仪表板无法编辑!!

帖子 errors » 2019年 6月 19日 18:50 星期三

1. 刚开始zabbix 是3.0 版本的,然后我下载了3.4的repo ,完了 把服务停了,然后进行 yum upgrade 更新操作。

2. 升级完了重启后登录web页面发现报错 : “The frontend does not match Zabbix database. Current database version (mandatory/optional): 3000000/3000000. Required mandatory version: 3040000. Contact your system administrator.”

3.后来在 https://yq.aliyun.com/articles/530566 找到了解决方法
(1) 登录 MySQL 修改了 zabbix库中的一个表(不知道是什么)
update dbversion set mandatory=3040000;

4 重启zabbix.后 重新 登录 web 发现了一些问题:
(1) 仪表板 无法编辑操作,无法删除。还有一些选项排板都排成一列
暂时发现在这些

errors
初学乍练
初学乍练
帖子: 4
注册时间: 2019年 6月 19日 18:28 星期三

Re: 仪表板无法编辑!!

帖子 errors » 2019年 6月 19日 18:52 星期三

报错信息:

呦吼~中奖了。你发现了一个致命的zabbix错误。来我们的社区把问题跟我们说下吧。我们很乐意帮你解决。
Controller: dashboard.delete
action: dashboard.delete
form_refresh: 1

回复